requirements.txt 576 B

1234567891011121314151617181920212223242526272829
  1. SQLAlchemy==0.8.4
  2. Flask==0.10.1
  3. Flask-Babel==0.9
  4. Flask-SQLAlchemy==1.0
  5. Flask-WTF==0.9.4
  6. Flask-Mail==0.9.0
  7. Flask-Cache==0.12
  8. Jinja2==2.7.1
  9. MarkupSafe==0.18
  10. Werkzeug==0.9.4
  11. argparse==1.2.1
  12. itsdangerous==0.23
  13. wsgiref==0.1.2
  14. blinker==1.3
  15. GeoAlchemy==0.7.2
  16. gevent==1.0.2
  17. jsonschema==2.3.0
  18. requests==2.6.0
  19. # ndg & pyasn required for SNI
  20. -e git+https://code.ffdn.org/FFDN/ndg_httpsclient.git#egg=ndg-httpsclient
  21. pyasn1==0.1.7
  22. docutils==0.11
  23. # full-text search
  24. Whoosh==2.5.6
  25. # manage.py
  26. Flask-Script==0.6.6
  27. # isp format
  28. -e git+https://code.ffdn.org/ffdn/isp-format.git#egg=isp-format