requirements.txt 498 B

123456789101112131415161718192021222324
  1. Django>=1.8.17,<1.9
  2. psycopg2==2.5.4
  3. python-ldap==2.4.15
  4. wsgiref==0.1.2
  5. python-dateutil==2.2
  6. django-autocomplete-light>=2.2.10,<2.3
  7. django-activelink==0.4
  8. html2text
  9. django-polymorphic==0.7.2
  10. django-sendfile==0.3.10
  11. django-hijack>=2.1.10,<2.2
  12. django-localflavor==1.1
  13. django-netfields>=0.4,<0.5
  14. django-ldapdb>=0.4.0,<5.0
  15. django-multiselectfield>=0.1.5
  16. feedparser
  17. six==1.10.0
  18. WeasyPrint==0.31
  19. freezegun==0.3.8
  20. django-registration==2.2
  21. pytz>=2018.5
  22. unidecode>=1.0,<1.1
  23. django-debug-toolbar>=1.9.1,<1.10